Home > Foro de Excel >

Debates de Excel

> Diferencia entre formulas y funciones
Foro de Excel
Foro de Excel
4 Cursos online | 22564 Debates | 4692 Documentos | 21 Vídeos | 2 Test | 2 Blogs | 723 Imágenes | 39719 Miembros

DIFERENCIA ENTRE FORMULAS Y FUNCIONES

ALAN
Chihuahua, México
Escrito por Alan Gomez Murillo el 30/05/2008
Cual es la diferencia entre formulas y funciones en el programa excel
compartir


Abraham Valencia
Computacion e informatica microsoft mv...
Escrito por Abraham Valencia el 30/05/2008
Busca la difeencia leyendo en google.

Ejemplo:

SUMA  - Funcion

=SUMA(A2:A6)  - Formula

Abraham

Escrito por Egga el 15/10/2008

La formula hace determinada funcion, una funcion es la tarea predeterminada que se lleva a cabo al escribir X formula.

Podria decirse que la formula es el conjunto de numeros y signos que agrupados realizan determinada funcion (ó tarea). Ejemplo A1+B1= X, la formula seria todo lo escrito y el resultado de eso sera la funcion a ejecutar. osea no hay difeencia.


Escrito por Carlos el 03/03/2009

La diferencia entre formula y funcion

Formula =(c5+f6+b1+a3)^(1/2)


funcion= Raiz(c5+f6+b1+a3)


Una función esta compuesta de formulas preestablecidas que ayudan a desarrollar los procedimientos matematicos o lo que sea..

Una formula es un conjunto de caracteres agrupados por un signo que permiten al usuario poder cambiar la funcion a su antojo...

Una funcion lo unico que puede hacer es desarrollar las operaciones para la cual fue diseñada cada una

A una formula puedes agregarle un +2 ó -78 o ^(1/2) Raiz cuadrada o como quieran ponerle..


Carlos Alberto


Escrito por Ronald Ramos Ramos el 05/11/2009

Una constante es una entrada que no cambia. Puede ser un número o un texto descriptivo (un rótulo). Una fórmula es una combinación de constantes numéricas, referencias a celdas, operadores aritméticos y/o funciones que despliega el resultado del cálculo. Una función es una tarea computacional predefinida.

No nos olvidemos también sobre la jerarquía de operadores, esto es la forma como la hoja electrónica realiza los cálculos matemáticos con los siguientes símbolos:

· Paréntesis () ; Corchetes []

· Multiplicación * ; División / ; Potencias ^

· Suma + ; Resta –


Edmundo
Escrito por Edmundo el 05/11/2009

Buenas, que utilidad no semántica tiene el hecho de conocer las diferencias entre fórmulas y funciones?


Cacho Rodríguez
Ing. electrónica u.n.r.
Escrito por Cacho Rodríguez el 01/03/2010

Debate agotado...


 
Páginas internacionales: España  |  Italia  |  Francia  |  México  |  Alemania  |  Reino Unido  |  Argentina  |  Chile  |  Colombia  |  USA |  India |  Y próximamente: Brasil | 

Búsquedas frecuentes: tem simbiosis en psicologia modelo carta de solicitud sinovitis de rodilla reglamento de microfutbol

EMAGISTER Servicios de formación, S.L. Copyright 1999/2013.